SuprSend - Delay in our processing pipeline – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Delay in our processing pipeline
Resolved
Operational
Started about 1 month ago
Lasted 33 minutes
Affected
Notification Engine
Degraded performance from 11:34 AM to 11:55 AM, Operational from 11:55 AM to 12:07 PM
Updates
Resolved
October 08, 2024 at 12:07 PM
Resolved
October 08, 2024 at 12:07 PM
This incident has been resolved.
Monitoring
October 08, 2024 at 11:55 AM
Monitoring
October 08, 2024 at 11:55 AM
We implemented a fix and are currently monitoring the result.
Investigating
October 08, 2024 at 11:34 AM
Investigating
October 08, 2024 at 11:34 AM
We are currently investigating this incident.