SuprSend - Delay in processing some notifications – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Delay in processing some notifications
Resolved
Degraded performance
Started 22 days ago
Lasted about 1 hour
Affected
Notification Engine
Degraded performance from 4:59 PM to 5:45 PM
Updates
Resolved
October 30, 2024 at 5:45 PM
Resolved
October 30, 2024 at 5:45 PM
Monitoring
October 30, 2024 at 5:11 PM
Monitoring
October 30, 2024 at 5:11 PM
We implemented a fix and are currently monitoring the result.
Investigating
October 30, 2024 at 4:59 PM
Investigating
October 30, 2024 at 4:59 PM
We are currently investigating this incident.