SuprSend - Request logs not showing in Logs page – Incident details

Request logs not showing in Logs page

Resolved
Operational
Started 23 days agoLasted about 7 hours

Affected

Notification Engine

Operational from 3:02 AM to 9:54 AM

Updates
  • Resolved
    Resolved

    Issue has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. New records are now showing in logs.

  • Investigating
    Investigating

    We are currently investigating this incident.